三层旁挂 隧道转发模式 管理vlan 100 88
业务vlan 101 102
ap DHCP服务器在AC上 LSW2为DHCP中继
STA DHCP服务器在 LSW2 上
LSW1: int e0/0/1
p l t
p t a v all
p t p v 100
int e0/0/2
p l t
p t a v all
p t p v 100
int e0/0/3
p l t
p t a v all
LSW2:<SW2>dis cu
#
sysname SW2
#
undo info-center enable
#
vlan batch 88 100 to 102
#
cluster enable
ntdp enable
ndp enable
#
drop illegal-mac alarm
#
dhcp enable
#
diffserv domain default
#
drop-profile default
#
aaa
authentication-scheme default
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
local-user admin password simple admin
local-user admin service-type http
#
interface Vlanif1
#
interface Vlanif88
ip address 192.168.1.1 255.255.255.0
#
interface Vlanif100
ip address 10.1.100.1 255.255.255.0
dhcp select relay
dhcp relay server-ip 192.168.1.2
#
interface Vlanif101
ip address 10.1.101.1 255.255.255.0
dhcp select interface
#
interface Vlanif102
ip address 10.1.102.1 255.255.255.0
dhcp select interface
#
interface MEth0/0/1
#
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 2 to 4094
#
interface GigabitEthernet0/0/2
port link-type access
port default vlan 88
#
interface GigabitEthernet0/0/3
#
interface GigabitEthernet0/0/4
#
interface GigabitEthernet0/0/5
#
interface GigabitEthernet0/0/6
#
interface GigabitEthernet0/0/7
#
interface GigabitEthernet0/0/8
#
interface GigabitEthernet0/0/9
#
interface GigabitEthernet0/0/10
#
interface GigabitEthernet0/0/11
#
interface GigabitEthernet0/0/12
#
interface GigabitEthernet0/0/13
#
interface GigabitEthernet0/0/14
#
interface GigabitEthernet0/0/15
#
interface GigabitEthernet0/0/16
#
interface GigabitEthernet0/0/17
#
interface GigabitEthernet0/0/18
#
interface GigabitEthernet0/0/19
#
interface GigabitEthernet0/0/20
#
interface GigabitEthernet0/0/21
#
interface GigabitEthernet0/0/22
#
interface GigabitEthernet0/0/23
#
interface GigabitEthernet0/0/24
#
interface NULL0
#
user-interface con 0
user-interface vty 0 4
#
return
AC:<AC6005>dis cu
#
set memory-usage threshold 0
#
ssl renegotiation-rate 1
#
vlan batch 88 101 to 102
#
authentication-profile name default_authen_profile
authentication-profile name dot1x_authen_profile
authentication-profile name mac_authen_profile
authentication-profile name portal_authen_profile
authentication-profile name macportal_authen_profile
#
vlan pool stp-pool
vlan 101 to 102
vlan pool sta-pool
vlan 101 to 102
#
dhcp enable
#
diffserv domain default
#
radius-server template default
#
pki realm default
rsa local-key-pair default
enrollment self-signed
#
ike proposal default
encryption-algorithm aes-256
dh group14
authentication-algorithm sha2-256
authentication-method pre-share
integrity-algorithm hmac-sha2-256
prf hmac-sha2-256
#
free-rule-template name default_free_rule
#
portal-access-profile name portal_access_profile
#
ip pool ap-vlan
gateway-list 10.1.100.1
network 10.1.100.0 mask 255.255.255.0
option 43 sub-option 3 ascii 192.168.1.2
#
aaa
authentication-scheme default
authentication-scheme radius
authentication-mode radius
authorization-scheme default
accounting-scheme default
domain default
authentication-scheme radius
radius-server default
domain default_admin
authentication-scheme default
local-user admin password irreversible-cipher $1a$[,{4B_F!ZS$R|=0<vH2a(,rcdDXZ#
6S#f`R'KKALU\UD<){.zE($
local-user admin privilege level 15
local-user admin service-type http
#
interface Vlanif88
ip address 192.168.1.2 255.255.255.0
dhcp select global
#
interface GigabitEthernet0/0/1
port link-type access
port default vlan 88
#
interface GigabitEthernet0/0/2
#
interface GigabitEthernet0/0/3
#
interface GigabitEthernet0/0/4
#
interface GigabitEthernet0/0/5
#
interface GigabitEthernet0/0/6
#
interface GigabitEthernet0/0/7
undo negotiation auto
duplex half
#
interface GigabitEthernet0/0/8
undo negotiation auto
duplex half
#
interface NULL0
#
snmp-agent local-engineid 800007DB03000000000000
snmp-agent
#
ssh server secure-algorithms cipher aes256_ctr aes128_ctr
ssh server key-exchange dh_group14_sha1
ssh client secure-algorithms cipher aes256_ctr aes128_ctr
ssh client secure-algorithms hmac sha2_256
ssh client key-exchange dh_group14_sha1
#
ip route-static 0.0.0.0 0.0.0.0 192.168.1.1
#
capwap source interface vlanif88
#
user-interface con 0
authentication-mode password
user-interface vty 0 4
protocol inbound all
user-interface vty 16 20
protocol inbound all
#
wlan
traffic-profile name default
security-profile name default
security-profile name security-1
security wpa-wpa2 psk pass-phrase %^%#Z=/00bTIaGw4XTDt&)w@bvO5FEC;16E*6G3-8U\2
%^%# tkip
security-profile name security-2
security wpa-wpa2 psk pass-phrase %^%#}=\fNU'L<LFKNJ%l|UZ!h#RqFxYQ}6{b<"ZrPB=T
%^%# tkip
security-profile name default-wds
security-profile name default-mesh
ssid-profile name ssid-1
ssid office
ssid-profile name ssid-2
ssid guest
ssid-profile name default
vap-profile name default
vap-profile name vap-guest
forward-mode tunnel
service-vlan vlan-pool sta-pool
ssid-profile ssid-2
security-profile security-2
vap-profile name vap-office
forward-mode tunnel
service-vlan vlan-pool stp-pool
ssid-profile ssid-1
security-profile security-1
wds-profile name default
mesh-handover-profile name default
mesh-profile name default
regulatory-domain-profile name default
regulatory-domain-profile name domain1
air-scan-profile name default
rrm-profile name default
radio-2g-profile name default
radio-5g-profile name default
wids-spoof-profile name default
wids-profile name default
wireless-access-specification
ap-system-profile name default
port-link-profile name default
wired-port-profile name default
serial-profile name preset-enjoyor-toeap
ap auth-mode no-auth
ap-group name default
ap-group name ap-group1
regulatory-domain-profile domain1
radio 0
vap-profile vap-office wlan 2
vap-profile vap-guest wlan 3
radio 1
vap-profile vap-office wlan 2
vap-profile vap-guest wlan 3
radio 2
vap-profile vap-office wlan 2
vap-profile vap-guest wlan 3
ap-id 0 type-id 69 ap-mac 00e0-fc7e-70c0 ap-sn 2102354483103E5F1567
ap-name ap1
ap-group ap-group1
ap-id 1 type-id 69 ap-mac 00e0-fc38-7360 ap-sn 210235448310E3087428
ap-name ap2
ap-group ap-group1
provision-ap
#
dot1x-access-profile name dot1x_access_profile
#
mac-access-profile name mac_access_profile
#
return
各位大佬帮忙解答一下啥原因
ensp版本1.3.000 V100R003C00文章来源:https://www.toymoban.com/news/detail-493238.html
AP上行口抓包见附件
文章来源地址https://www.toymoban.com/news/detail-493238.html
到了这里,关于三层旁挂STA无法获取IP地址(STA一直 正在获取IP)的文章就介绍完了。如果您还想了解更多内容,请在右上角搜索TOY模板网以前的文章或继续浏览下面的相关文章,希望大家以后多多支持TOY模板网!